Page 57 of 57 FirstFirst ... 7475051525354555657
Results 841 to 842 of 842

Thread: This ain't no build thread!

LIKE THIS THREAD!

  1. #841
    Super Moderator tsingson's Avatar
    Drives
    99 Silver NB
    Location
    RTP, NC
    Join Date
    May 2005
    Posts
    16,366
    Thanks Given
    10,344
    Thanked 1,795 Times in 1,180 Posts
    Ok. Let me know if you make any headway on it. Mine was doing the same and I changed the clockspring but after a little bit, it started flashing again. Not nearly as often as before though. I am going to pull the steering wheel this weekend and clean the connector to the clockspring. It won't fail me for inspection but it is annoying.

  2. #842
    Nukuler banned! chiefmg's Avatar
    Location
    N KY
    Join Date
    Jan 2012
    Posts
    1,181
    Thanks Given
    138
    Thanked 897 Times in 385 Posts
    I'll do that. I haven't figured out why it stayed off the whole time I was at MATG last year. I need to do some more looking at the connectors because there is some sort of metal jumper inside of it the reason for which escapes me.

    Washed her this morning. Received the thermostat this afternoon, and swapped out the wheels for my special ones. Took a short drive tonight, so much fun.

  3. The Following User Says Thank You to chiefmg For This Useful Post:

    tsingson (05-17-2019)

Page 57 of 57 FirstFirst ... 7475051525354555657

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •