Page 32 of 33 FirstFirst ... 22252627282930313233 LastLast
Results 466 to 480 of 485

Thread: The Long Road Back

  1. #466
    Super Moderator Bryan's Avatar
    Drives
    '02 Laser Blue Mica
    Location
    Cincinnati, OH
    Join Date
    Dec 2011
    Posts
    4,910
    Thanks Given
    667
    Thanked 1,504 Times in 813 Posts
    Boss signed my permission slip.

    This bad boy will be at my house in two days.

    I don't remember the last time I pulled the trigger on something this fast. Then again...pretty sure I was having the head unit discussion with myself 10 years ago when I bought the speakers...
    Quote Originally Posted by DazedAndConfused
    I dont know a word you just said, but that **** sounded COOL.

  2. The Following 2 Users Say Thank You to Bryan For This Useful Post:

    HarryB (10-10-2020),kung fu jesus (10-10-2020)

  3. #467
    Individual-1 ☚ ☻ ☛ Agent☣Orange's Avatar
    Location
    🍊SWFL🏝
    Join Date
    Apr 2010
    Posts
    20,158
    Thanks Given
    4,027
    Thanked 3,749 Times in 2,193 Posts
    Nice! Can’t wait to see the progress with this. I’ve enjoyed all the stereo installs I’ve done over the years. Nothing like a shiny new stereo to play with.

    My Soul is the first car I haven’t updated the stereo in. It has a built-in 8-inch screen in the dash and is part their premium Infinity sound system that sounds so good, there’s no need to upgrade it believe it or not. There’s even an 8” sub built in to the hatch area from the factory. That never happens with cheap little cars. I love the built-in Apple CarPlay and that all I have to do is get into the car with my phone in a pocket and it automatically connects to my stereo.


    "No bueno..." Mrs. Phatmiata

  4. #468
    Super Moderator Bryan's Avatar
    Drives
    '02 Laser Blue Mica
    Location
    Cincinnati, OH
    Join Date
    Dec 2011
    Posts
    4,910
    Thanks Given
    667
    Thanked 1,504 Times in 813 Posts
    I've had my radio out to plug an aux unit into the plug for the factory CD changer, but that's about it. We'll see how it works. Going to have to figure out how to ground it out to get around Android Auto's parking brake wiring requirement.
    Quote Originally Posted by DazedAndConfused
    I dont know a word you just said, but that **** sounded COOL.

  5. #469
    Individual-1 ☚ ☻ ☛ Agent☣Orange's Avatar
    Location
    🍊SWFL🏝
    Join Date
    Apr 2010
    Posts
    20,158
    Thanks Given
    4,027
    Thanked 3,749 Times in 2,193 Posts
    Did you opt for Crutchfield’s pre-wired service?

    As far as the e-brake wire, I think you just ground it to bypass.


    "No bueno..." Mrs. Phatmiata

  6. #470
    Super Moderator Bryan's Avatar
    Drives
    '02 Laser Blue Mica
    Location
    Cincinnati, OH
    Join Date
    Dec 2011
    Posts
    4,910
    Thanks Given
    667
    Thanked 1,504 Times in 813 Posts
    Quote Originally Posted by Agent☣Orange View Post
    Did you opt for Crutchfield’s pre-wired service?
    No. It was $25 and I can at least fake being able to solder. They do include the dash kit, pigtail, and install tools for free.
    Quote Originally Posted by DazedAndConfused
    I dont know a word you just said, but that **** sounded COOL.

  7. #471
    Supporting Member MiataQuest's Avatar
    Drives
    faster now with the Ecotec 2.4 (1992 white NA)
    Location
    Detroit, Michigan
    Join Date
    Mar 2016
    Posts
    2,424
    Thanks Given
    3,204
    Thanked 971 Times in 414 Posts
    I think it will take longer to figure out all the functions than install it!

  8. #472
    Super Moderator Bryan's Avatar
    Drives
    '02 Laser Blue Mica
    Location
    Cincinnati, OH
    Join Date
    Dec 2011
    Posts
    4,910
    Thanks Given
    667
    Thanked 1,504 Times in 813 Posts
    Quote Originally Posted by MiataQuest View Post
    I think it will take longer to figure out all the functions than install it!
    Quite possibly.

    In the meantime, I need to figure out what's up with my clutch. Still has trouble going into gear once hot and allowed to sit.
    Quote Originally Posted by DazedAndConfused
    I dont know a word you just said, but that **** sounded COOL.

  9. #473
    Ninja Messiah kung fu jesus's Avatar
    Drives
    1999 White
    Location
    Atlanta, GA
    Join Date
    Dec 2011
    Posts
    14,988
    Thanks Given
    2,473
    Thanked 6,515 Times in 3,104 Posts
    Silly question, but have you checked the fluid level in the gearbox since it came back? How about checking the slave cylinder by lifting the boot in it?

  10. #474
    Super Moderator Bryan's Avatar
    Drives
    '02 Laser Blue Mica
    Location
    Cincinnati, OH
    Join Date
    Dec 2011
    Posts
    4,910
    Thanks Given
    667
    Thanked 1,504 Times in 813 Posts
    Quote Originally Posted by kung fu jesus View Post
    Silly question, but have you checked the fluid level in the gearbox since it came back? How about checking the slave cylinder by lifting the boot in it?
    How would you check gearbox oil level?

    Haven't checked the slave, but the old one didn't really show signs of leaking, either.
    Quote Originally Posted by DazedAndConfused
    I dont know a word you just said, but that **** sounded COOL.

  11. #475
    Ninja Messiah kung fu jesus's Avatar
    Drives
    1999 White
    Location
    Atlanta, GA
    Join Date
    Dec 2011
    Posts
    14,988
    Thanks Given
    2,473
    Thanked 6,515 Times in 3,104 Posts
    Miata NA and NB transmissions are fill until they leak out of the fill hole on the side. Usually about 2 qts. I can’t remember if you have a 5sp or 6sp. There is a specific threaded plug to remove for filling.

    On the slave, you can try lifting the boot off the body of it, see if it’s wet.

  12. #476
    Super Moderator Bryan's Avatar
    Drives
    '02 Laser Blue Mica
    Location
    Cincinnati, OH
    Join Date
    Dec 2011
    Posts
    4,910
    Thanks Given
    667
    Thanked 1,504 Times in 813 Posts
    Quote Originally Posted by kung fu jesus View Post
    Miata NA and NB transmissions are fill until they leak out of the fill hole on the side. Usually about 2 qts. I can’t remember if you have a 5sp or 6sp. There is a specific threaded plug to remove for filling.

    On the slave, you can try lifting the boot off the body of it, see if it’s wet.
    5spd.

    I'm going to check the slave when I bleed it again.

    I'm close enough to being out of season that I'll just plan on draining and refilling the tranny next year.
    Quote Originally Posted by DazedAndConfused
    I dont know a word you just said, but that **** sounded COOL.

  13. #477
    4,000 rpm - entering the fun zone Slampen's Avatar
    Drives
    '95 BRG 1.8
    Location
    Ski, Norway
    Join Date
    Jan 2012
    Posts
    1,019
    Thanks Given
    1,199
    Thanked 414 Times in 222 Posts
    Quote Originally Posted by Bryan View Post

    In other news, WHY DID I NOT KNOW THIS WAS A THING (spacer for the stock steering wheel):
    Maybe this will interest you?


  14. The Following 2 Users Say Thank You to Slampen For This Useful Post:

    Bryan (10-11-2020),HarryB (10-11-2020)

  15. #478
    Super Moderator Bryan's Avatar
    Drives
    '02 Laser Blue Mica
    Location
    Cincinnati, OH
    Join Date
    Dec 2011
    Posts
    4,910
    Thanks Given
    667
    Thanked 1,504 Times in 813 Posts
    Install looks a *little* more complicated than your average aftermarket install, but not terrible. It'll probably be a next season purchase, but maybe not. I'm excited at the idea that someone actually made something beefy enough to sell. I know people have been asking for a product like this for years.
    Quote Originally Posted by DazedAndConfused
    I dont know a word you just said, but that **** sounded COOL.

  16. #479
    Super Moderator Bryan's Avatar
    Drives
    '02 Laser Blue Mica
    Location
    Cincinnati, OH
    Join Date
    Dec 2011
    Posts
    4,910
    Thanks Given
    667
    Thanked 1,504 Times in 813 Posts
    Tried bleeding the clutch slave...we'll see if it worked out. Not entirely trusting my work on that one.

    In much more positive news, I found the source of my suspension creak! I assumed it was something that had a bushing attached because of the POP! sound I'd get coming out of the driveway. I had already checked the lower shock bolt and upper knuckle, so that left three possibilities: 1.) the lower bushings where the spindle attaches, 2.) the upper control arm bolts, or 3.) the alignment bolts.

    I really, REALLY didn't want to touch the alignment bolts, so I checked the other two.

    When I undid the knuckle on the rear suspension, I flexed the upper control arm and sure enough--a famliar sound! The arm could barely move when I pushed on it. I undid the nuts a bit, then torqued them back down after I jacked the car up under the control arm. Problem solved!
    Quote Originally Posted by DazedAndConfused
    I dont know a word you just said, but that **** sounded COOL.

  17. The Following 4 Users Say Thank You to Bryan For This Useful Post:

    Agent☣Orange (10-13-2020),HarryB (10-14-2020),kung fu jesus (10-13-2020),Martin (10-13-2020)

  18. #480
    Super Moderator Bryan's Avatar
    Drives
    '02 Laser Blue Mica
    Location
    Cincinnati, OH
    Join Date
    Dec 2011
    Posts
    4,910
    Thanks Given
    667
    Thanked 1,504 Times in 813 Posts
    Creak is back, but not as bad as it was. Only really noticing it up until I pull out of my neighborhood.

    I installed the new head unit and even got the kids involved!

    Started with the Metra adapter that Crutchfield sent along with the harness from Pioneer. I also bought a $10 Parking Brake Bypass off Amazon and wired it in:

    20201016_154128 by Bryan Wyatt, on Flickr

    My son listened as I explained all the functions, then went back to Minecraft:

    20201016_154133 by Bryan Wyatt, on Flickr

    When I finished, there were three unused wires. On the Metra adapter, the Blue wire for the powered antenna was left out because it's not on the Pioneer harness. On the Pioneer harness, the Mute and Reverse Gear (for backup camera) wires were left off because of course the Mazda harness doesn't have those. I taped them off.

    20201016_171617 by Bryan Wyatt, on Flickr

    Starting to look a little less messy...

    20201016_194906 by Bryan Wyatt, on Flickr

    This morning, I started on the install. My son was going to help me by holding the light and screwing things in. His sister got word that we were working outside and wanted in. Since I had nothing for her to do at the moment, she read quietly.

    20201017_104859 by Bryan Wyatt, on Flickr

    I did a test fit and made sure everything worked. Once that was done, I taped up my new main harness:

    20201017_110617 by Bryan Wyatt, on Flickr

    I didn't take a picture, but my daughter helped me by running the wire for the microphone through the dash to the back of the radio cavity. With that done, here are the four inputs: Mic, Antenna, Main Harness, and USB.

    20201017_115345 by Bryan Wyatt, on Flickr

    My son had to run in to eat lunch and get dressed for hockey practice, leaving me to button everything up. Here's the finished product!

    20201017_121436 by Bryan Wyatt, on Flickr

    Thanks to the long USB cable, my phone got relocated to the console out of sight. I ran the cable the length of the console and popped it in under the switches for the trunk and gas lid. Now I have nothing in front of my hands or the radio (which means that fancy ProClip mount I paid like $80 for is now useless, lol)!
    Quote Originally Posted by DazedAndConfused
    I dont know a word you just said, but that **** sounded COOL.

  19. The Following 5 Users Say Thank You to Bryan For This Useful Post:

    Agent☣Orange (10-18-2020),kung fu jesus (10-17-2020),Martin (10-18-2020),MiataQuest (10-18-2020),Slampen (10-22-2020)

Page 32 of 33 FirstFirst ... 22252627282930313233 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •