Page 2 of 4 FirstFirst 1234 LastLast
Results 16 to 30 of 54

Thread: Posting images

  1. #16
    Super Moderator Bryan's Avatar
    Drives
    '02 Laser Blue Mica
    Location
    Cincinnati, OH
    Join Date
    Dec 2011
    Posts
    6,265
    Thanks Given
    1,041
    Thanked 2,627 Times in 1,411 Posts
    Quote Originally Posted by Slampen View Post
    Have had any experience with Discourse?
    I was thinking specifically of Discord. Also not a fan of whatever software CRn went to.
    Are we getting old and grumpy? ;)
    That probably sounded more harsh than I'd originally intended. I haven't tried much, but in terms of interface, I haven't seen a more recent forum software that I actually like.
    Quote Originally Posted by DazedAndConfused
    I dont know a word you just said, but that **** sounded COOL.

  2. The Following User Says Thank You to Bryan For This Useful Post:

    Slampen (10-24-2019)

  3. #17
    2,000 rpm - light wheelspin, no bog here!
    Drives
    Miata Classic Red 1997 w/Tan interior
    Location
    Sinking Spring, Pa.
    Join Date
    Apr 2018
    Posts
    499
    Thanks Given
    209
    Thanked 137 Times in 105 Posts
    Something is still wrong with logging in. I still can't log in the way I did a little over a month ago. Posting photos on this site is a nightmare for us older guys. Now I'm not the sharpest knife in the drawer (but I'm still in the drawer) and I've posted photos on other sites without NEAR the PROBLEMS. This site is a GREAT ONE, but it sure Isn't User Friendly as far as posting photos!!!

  4. #18
    Individual-1 ☚ ☻ ☛ Agent☣Orange's Avatar
    Location
    🍊SWFL🏝
    Join Date
    Apr 2010
    Posts
    21,597
    Thanks Given
    4,769
    Thanked 4,322 Times in 2,546 Posts
    Guys, try now. All traffic should now be forced through SSL instead of a mix of http and https.


    No todo que es oro brilla.

  5. The Following 3 Users Say Thank You to Agent☣Orange For This Useful Post:

    Bryan (10-25-2019),CLZinn2 (10-26-2019),Phatmiata (10-28-2019)

  6. #19
    Super Moderator Bryan's Avatar
    Drives
    '02 Laser Blue Mica
    Location
    Cincinnati, OH
    Join Date
    Dec 2011
    Posts
    6,265
    Thanks Given
    1,041
    Thanked 2,627 Times in 1,411 Posts
    Quote Originally Posted by Agent☣Orange View Post
    Guys, try now. All traffic should now be forced through SSL instead of a mix of http and https.
    That fixed the problem with the email links dropping you off on the main page instead of the thread you are following the link to.

    Editor works, too.

    Bravo!
    Quote Originally Posted by DazedAndConfused
    I dont know a word you just said, but that **** sounded COOL.

  7. The Following User Says Thank You to Bryan For This Useful Post:

    CLZinn2 (10-26-2019)

  8. #20
    Individual-1 ☚ ☻ ☛ Agent☣Orange's Avatar
    Location
    🍊SWFL🏝
    Join Date
    Apr 2010
    Posts
    21,597
    Thanks Given
    4,769
    Thanked 4,322 Times in 2,546 Posts
    Great! Now the problem is, when I click "Forum" it goes to a blank page. Plug one leak and another springs up.


    How about you guys unable to attach a pict?


    No todo que es oro brilla.

  9. #21
    Super Moderator Bryan's Avatar
    Drives
    '02 Laser Blue Mica
    Location
    Cincinnati, OH
    Join Date
    Dec 2011
    Posts
    6,265
    Thanks Given
    1,041
    Thanked 2,627 Times in 1,411 Posts
    Quote Originally Posted by DazedAndConfused
    I dont know a word you just said, but that **** sounded COOL.

  10. #22
    Super Moderator Bryan's Avatar
    Drives
    '02 Laser Blue Mica
    Location
    Cincinnati, OH
    Join Date
    Dec 2011
    Posts
    6,265
    Thanks Given
    1,041
    Thanked 2,627 Times in 1,411 Posts
    You must've fixed it, because I can see something when I click the Forum link.
    Quote Originally Posted by DazedAndConfused
    I dont know a word you just said, but that **** sounded COOL.

  11. #23
    Individual-1 ☚ ☻ ☛ Agent☣Orange's Avatar
    Location
    🍊SWFL🏝
    Join Date
    Apr 2010
    Posts
    21,597
    Thanks Given
    4,769
    Thanked 4,322 Times in 2,546 Posts
    No football tonight so I'm still working on the forum.


    No todo que es oro brilla.

  12. The Following 3 Users Say Thank You to Agent☣Orange For This Useful Post:

    Demon I Am (10-26-2019),Phatmiata (10-28-2019),Roadster7 (10-27-2019)

  13. #24
    Super Moderator Bryan's Avatar
    Drives
    '02 Laser Blue Mica
    Location
    Cincinnati, OH
    Join Date
    Dec 2011
    Posts
    6,265
    Thanks Given
    1,041
    Thanked 2,627 Times in 1,411 Posts
    FWIW, your efforts are definitely appreciated!
    Quote Originally Posted by DazedAndConfused
    I dont know a word you just said, but that **** sounded COOL.

  14. The Following 4 Users Say Thank You to Bryan For This Useful Post:

    Agent☣Orange (10-25-2019),HarryB (10-26-2019),Roadster7 (10-27-2019),tsingson (10-31-2019)

  15. #25
    3,000 rpm - starting to feel the power mazdarati1's Avatar
    Drives
    With a blinker on
    Location
    Michigan
    Join Date
    Sep 2014
    Posts
    643
    Thanks Given
    504
    Thanked 234 Times in 108 Posts

    Looks GOOD

    Haven't tried to post a photo yet but everything appears to back to normal now, THANKS!!!!

  16. The Following User Says Thank You to mazdarati1 For This Useful Post:

    Agent☣Orange (10-25-2019)

  17. #26
    6,000 rpm - mere mortals would shift HarryB's Avatar
    Drives
    '04 Strato Blue NB2
    Location
    Greece
    Join Date
    Jun 2015
    Posts
    5,948
    Thanks Given
    6,680
    Thanked 2,276 Times in 1,333 Posts
    Quote Originally Posted by Bryan View Post
    FWIW, your efforts are definitely appreciated!
    +1, thanks a LOT

  18. The Following User Says Thank You to HarryB For This Useful Post:

    Agent☣Orange (10-26-2019)

  19. #27
    2,000 rpm - light wheelspin, no bog here! MikeA's Avatar
    Drives
    Sunlight Silver '05 MSM
    Location
    Wellington, NZ
    Join Date
    Dec 2014
    Posts
    396
    Thanks Given
    423
    Thanked 167 Times in 77 Posts
    Quote Originally Posted by Roadster7 View Post
    This is the only forum that I visit that hasn't *completely* gone to shit. With that said, it's getting there. Avatars don't work on /content.php and the latest posts section on /forum.php also never loads. See screenshots below:

    https://i.imgur.com/wFNoN2U.png
    https://i.imgur.com/pc8p0fW.png

    Others have outlined the image attachment and editor problems. Worst timing for these issues, considering the recent changes to CR.

    Oh and authentication is also kind of broken. I appear to be logged out every time I revisit the page. A refresh "fixes" the issue, so it seems to authenticate on it's own at some point.

    If it doesn't get fixed and/or updated, you can count on this forum meeting the same fate as the others.
    I was having the same issues. https:// didn't make any difference. Seems fixed now though so thanks for that.

  20. #28
    2,000 rpm - light wheelspin, no bog here!
    Drives
    Miata Classic Red 1997 w/Tan interior
    Location
    Sinking Spring, Pa.
    Join Date
    Apr 2018
    Posts
    499
    Thanks Given
    209
    Thanked 137 Times in 105 Posts
    Logged in tonight with NO ISSUES AT ALL!!! Thank You So Very Much for the fix!!!

  21. #29
    6,000 rpm - mere mortals would shift HarryB's Avatar
    Drives
    '04 Strato Blue NB2
    Location
    Greece
    Join Date
    Jun 2015
    Posts
    5,948
    Thanks Given
    6,680
    Thanked 2,276 Times in 1,333 Posts
    Minor thing that came back; mazdaroadster.net has stopped redirecting to mazdaroadster.net/content; therefore a blank page is displayed.

  22. #30
    Super Moderator Bryan's Avatar
    Drives
    '02 Laser Blue Mica
    Location
    Cincinnati, OH
    Join Date
    Dec 2011
    Posts
    6,265
    Thanks Given
    1,041
    Thanked 2,627 Times in 1,411 Posts
    Quote Originally Posted by HarryB View Post
    Minor thing that came back; mazdaroadster.net has stopped redirecting to mazdaroadster.net/content; therefore a blank page is displayed.
    I'm so used to looking for bookmarked threads (Dope Sh*tzzz, for one) that I seldom come to the main page, so I hadn't noticed!
    Quote Originally Posted by DazedAndConfused
    I dont know a word you just said, but that **** sounded COOL.

  23. The Following User Says Thank You to Bryan For This Useful Post:

    Agent☣Orange (10-27-2019)

Page 2 of 4 FirstFirst 1234 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •